System Requirements for ADAPT

ADAPT only runs under the Microsoft Windows Operating System (XP/Server 2003/Vista).

Prior to installing ADAPT, you will need to install one of the supported compilers. At present this includes the Intel Fortran Compiler 9.1-11.0 and the Compaq Fortran Compiler v6.6. The Intel Fortran Compiler license will allow you to download two versions of the compiler: one that is integrated with the Microsoft Visual Studio (MVS) and one that requires MVS to be installed separately. The former is the most straightforward, if you don’t have MVS on your machine

Leave a Reply